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QUICK START: CCC CONFER (WEB CONFERENCING) 
Santa Ana College Distance Education, Cesar Chavez Building Room A-101, (714) 564-6725, DistEd@sac.edu  

 
  

The minimum system requirements to use CCC Confer are a PC, MAC, or Mobile Device running at 
least Windows 7, Mac OS 10.8, Android 4.1.1, and iOS 4.3 or later.  The system must have at least 
256 MB RAM, 20 MB free disk space, and Internet access of 28.8 kbps or greater.   Java must be 
installed.  Recommended browsers are newer versions Firefox, Chrome, and Internet Explorer. 

 
 
CCC CONFER (WEB CONFERENCING) 
 

• Overview 
• Access CCC Confer 
• Create an Account 
• Using Blackboard Collaborate 

o Session Recording 
o Collaborate Home Screen 
o Participant Permissions & Tools 
o Audio / Video Conferencing 
o Whiteboard 
o File Sharing 
o Web Tour 
o Application (Screen) Sharing 
o Changing Applications  
o Chat 
o Moderator 
o Menu Bar 

 Exit the Session 
• Accessing Recorded Sessions 
• Additional Training and Support 

 
OVERVIEW 
 
CCC Confer is a free, standalone web conferencing tool, that allows instructors to meet with students 
virtually.  CCC Confer provides audio, video, file / screen sharing capabilities, a whiteboard, the ability 
to add additional presenters, easy to navigation, the ability to schedule one or a series of meetings, 
provides meeting information and links in Email invitations, the option of requesting a transcriber to be 
in the room, the ability to record sessions, and excellent training and support.  
 
ACCESS CCC CONFER 
 
To access CCC Confer, open a browser window.  Enter the address www.cccconfer.org in the 
browser address bar.   

mailto:DistEd@sac.edu
http://www.cccconfer.org/


     Page | 2 

 
 
CREATE AN ACCOUNT 
 
First time users must create a CCC Confer account.  On the home page, click the Sign Up button in 
the upper right corner of the screen. 

 
 
Complete the registration page, then click the Create button at the bottom.   
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A confirmation screen will appear if the account was successfully created. 

 
 
LOG INTO CCC CONFER 
 
From the CCC Confer home page, click the Log In button at the top right of the page.  

 
 
Enter the User Name and Password in the provided fields, then click the Log In button. 

 
 
First time users may need to validate their accounts.  An Email will be sent to the provided address.  
Click the link provided in the Email to validate the account.   

 Click to resend Email 
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MY CONFER HOME PAGE 
 
The CCC Confer home page, or My Confer, contains a link to the Moderator Guide and a list of all 
upcoming meetings.  The Moderator Guide provides “how to” instructions for using CCC Confer.  The 
top tool bar contains links to the CCC Confer Home Page, a list of all CCC Confer Meetings, 
Training, Support, My Confer, My Meetings, Request a Meeting, More (Profile and Settings), and 
Log Out.   

 
 

http://www.cccconfer.org/Files/pdfs/Moderator%20Guide%20to%20CCC%20CONFER.pdf
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To create a meeting, click the Request Meeting button on the top tool bar.  Complete the Request 
Meeting form, the click the Create Meeting button at the bottom of the page.  The Request Meeting 
page contains a link to the Moderator Guide to Schedule CCC Confer Meetings document.  This 
Moderator Guide provides “how to” instructions for creating or scheduling CCC Confer Meetings.   

 
 
A confirmation page will appear when the session has been scheduled, and the meeting will appear 
in My Meetings.  CCC Confer will also send two confirmation Emails – one for the instructor, and one 
for the instructor to send to the participants.   

 

Click to request a transcriber 

http://www.cccconfer.org/Files/pdfs/Moderator%20Guide%20to%20Schedule%20CCC%20CONFER%20Meetings.pdf
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To access or Connect to a Meeting, log onto CCC Confer.  Meetings can be accessed from the My 
Confer page, or from the My Meetings page.  Click the Connect button to join the meeting.   

 

 
 
First time users may have to Download the Blackboard Collaborate Launcher before joining a 
meetings.  Select the download type from the pull down menu, then click the Download button.  If the 

Instructor Email Participant Email 
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launcher has previously been installed, click the Launch Blackboard Collaborate Now link at the 
bottom of the page.   

 
If prompted, select the option to Open the file with Blackboard Collaborate Launcher, and click OK to 
continue.  A security warning box may also appear, click Run.  To keep these dialog boxes from 
popping up in the future, click the check boxes next to Do this automatically for files like this from now 
on, and Do not show this again for apps from the publisher and location above respectively to select 
them.   

  
 
USING CCC CONFER 
 
Session Recording is a feature in Collaborate that allows instructors to record the session and post 
it in the course.  The moderator (instructor) will be prompted upon entering Collaborate if the session 
should be recorded.  Click Start to record the current session.  The recording can also be manually 
started at any time during the session by clicking the Record button in the upper right of the 
Collaborate home page. 

 
 

Select Download Type 

Click here if launcher 
is already installed 
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The Collaborate Home Page includes tools for audio and video conference, a whiteboard, file 
sharing, web sharing and screen sharing, chat, the ability to control user permission, assign a user 
(other than the instructor) as a moderator, and user tools.  The home page defaults to the whiteboard 
view.   
 

 
 
The Participants box provides a list of all of the session’s participants, and identifies the moderator.  
The top tool bar allows participants to (from left to right) add an emoticon, step away from the 
session, raise their hand, and answer a poll (yes/no).  The Collaborate tools are listed next to Main 
Room.  The moderator can control which tools the participants have permission to use.  A red X on 
the upper left of the icon indicates that the tool is not available to participants.  To allow use of the tool 
for all participants, click on the icon.  Global permissions (for all participants) can also be set using the 
menu icon, located in the top right of the Participant’s box.  Tool permissions can also be assigned on 
an individual basis for each participant.  To adjust a participant’s permissions, hover over the user’s 
name.  The available tool icons will appear to the right of the participant’s name.  Click on a tool icon 
to enable or disable for that individual user.  Permissions can also be assigned by clicking the Menu 
icon next to an individual participant’s name, and selecting the tool from the menu.   

Whiteboard 
Tools 

Upload Documents 
or Content 

Mode Selection 

Audio / Video Controls 

Session Chat 

 
Whiteboard 

 
Users in 
Session 

User Permissions 
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The Audio & Video Conferencing tools can be accessed by clicking the right facing arrow next to 
Audio & Video to expand the section.  

 
 
The top tool bar has icons to use audio conferencing and set up the microphone.  Audio conferencing 
allows participants to call into the session (if the audio on their device is not working).  It is 
recommended that students use a headset and webcam attached to their computer, as the 
experience will be more fluid, and it makes it easier for the student to participate.  Participants are 
encourage to use the microphone set up wizard the first time Collaborate is used.  The final icon are 
the menu options available for audio and video conferencing.   

 Click to enable 
or disable tool 

for user 

Controls tool 
permissions for 
all participants 

User Tools 

Participant 
List 

Menu for Global 
Permissions 

Individual participant 
permission menu 

Indicates feature is 
disabled for participants 
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To turn the microphone on so participants can hear, click the Talk button.  The bars above the Talk 
button can be used to control the microphone and speaker volumes.  To display the video feed, click 
the Video button.  The user’s name will appear at the bottom of their image and will appear as their 
name appears in Blackboard.  The audio and video feeds can be turned on and off as needed, any 
time during the session.   

 
 
 
Whiteboard allows the moderator to write or draw as if using a physical whiteboard.  The whiteboard 
toolbar includes icons (from top to bottom) to select objects, select a specific pointer style and point to 
objects on the page, write with a pen on the whiteboard, enter text on the whiteboard, draw a filled 
rectangle or ellipse on the page, draw a rectangle or ellipse on the page, insert a screen shot on the 
whiteboard, and place clip art on the whiteboard.  There are page forward and back icons in the top 
right, and page controls including creating a new page, deleting the current page, and the page size 
in the top right of the screen.  Images can be loaded on to the whiteboard by clicking the Load 
Content button in the upper right of the screen.  When selected, the Follow check box requires 
participants to “follow” the moderator to a different page.  To select the whiteboard, click the 
whiteboard icon  in the upper left of the page.   

From left to right: 
Audio Conferencing 

Icon, Microphone Set 
Up Wizard, Audio / 

Video Menu Options 
 

Video Feed 

Click to turn video feed on Click to turn audio feed on 

Microphone Volume Speaker Volume 
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File Sharing allows the instructor to share a variety of files with participants.  To share a file, click the 
File menu in the top left of the screen, and select Open, then choose File for Transfer from the 
menu.  In the Open box, select the file to be uploaded.  Click the check box next to Prompt 
Recipients to notify the participants when the file is ready for them to save.  Once the file is selected, 
click Open to upload the file to the Collaborate session. 

 
 

 

 
Whiteboard 

Page Forward 
&Back Page Controls 

Whiteboard Toolbar 



     Page | 12 

Once the upload is complete, participants can click once on the file to select it.  The File Transfer 
Library tool bar has icons (from left to right) to add a file, enter the URL of a remote file, save the file, 
delete the file, and prompt the participants that the file can be saved.   

 
 
Web Tours or sharing a web site can be accessed by clicking the web tour icon in the upper left of 
the screen.  In the provided address bar, enter the full URL of the site to share.  Remember to include 
http://www. at the beginning.  The web page will be displayed on the screen and can be navigated 
by the moderator.   

 
 

 
 

 
 
Application Sharing or screen sharing allows the moderator and/or participants to share their 
computer screen including any applications or programs that are open.  To share the screen, click the 
Application Sharing icon on the top tool bar.  A dialog box about Elevated Privileges will appear.  
Click OK to continue.  The dialog box will appear each time application sharing is used, unless the 
checkbox next to Never Show this Dialog Again is click to select it.   

Enter the full 
URL address 

http://www/
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A list of the open applications will appear on the screen.  Click the desired application to select it, then 
the Share button located at the bottom of the box.  A dialog box will alert that the application is now 
being shared.  Click OK to continue.   
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The participants in the Collaborate session will now be viewing the shared application live.  To return 
to the whiteboard, click the CCC Confer icon on the taskbar then select View from the top menu.  
Click on Whiteboard to return.  The View menu can be used to switch between functions. 

 
 
Chat can be used by participants and the moderator to communicate during the session.  The benefit 
of chat, is that it does not interrupt the session, provides a written record of questions /answers, and 
does not require the participant to have a microphone.  In the Participant box, ensure that Chat is 
enabled for users.  A red X on the top left of the icon indicates that the feature is not available.  To 
turn on a feature, click on the icon.   

 
 

To chat, participants type the message in the provided box and press <Enter>.  The message will 
appear in the chat area with the author’s name and a time stamp.  Emoticons can be added by 
clicking the icon to the far right of the text box.   

  
 
The role of the Moderator is assigned to the instructor by default.  The instructor can give a 
participant moderator permission, which will allow the participant to lead the session.  To provide 
Moderator permission, in the Participants box hover over the name of the participant and click the 
menu icon to the right.  Select Give Moderator Privileges from the menu.  A dialog box will ask to 
confirm the change in permissions.  Click Yes to continue.  The title of “Moderator” will appear under 

Indicates feature is disabled 
for all participants 

Click to add 
Emoticon 
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the participant’s name.  To remove moderator permission from the participant, click the menu icon 
and select Take Away Moderator Privileges from the menu.   
 

 

 
 

 
 

 
 

The Menu Bar provides the instructor with options for File, Edit, View, Tools, Window, and Help.  

  
 
The File menu contains options for New, Open, Save, Print, and Exit.  Click Exit to close the 
Collaborate session and return to Blackboard.   

 
 
 

Click to remove 
moderator privilege 

Click to end session 
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The New menu allows the instructor to create a quiz, whiteboard page group, or a new whiteboard 
page. 

 
 
The Open menu allows the instructor to open a file for transfer, multimedia, a quiz, session plan, and 
the whiteboard.   

 
 
The Save menu has options to save the chat, participant list, quiz, session plan, and the whiteboard 
content. 

 
The Print menu provides options to print the participant list, session plan, and the whiteboard content. 

 
 
The Edit menu has tools to Cut, Copy, Paste, Select All, and Preferences. 
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The View menu allows the moderator to Show the Side Bar, and switch between the Whiteboard, 
Application Sharing, and Web Tour functions, as well as Restore the Default Layout. 

 
 
The Tools menu contains all the preferences, settings, and options for Application Sharing, Audio, 
Breakout Rooms, Chat, Graphing Calculator, Interaction, Moderator, Polling, Profile, Recorder, 
Session Plan, Telephony, Timer, Video, and the Whiteboard.   

 
 
The Window menu has options to Show Activity, Show Closed-Captioning, Show File Transfer 
Library, Show Graphing Calculator, Show Multimedia Library, Show Notes, Show Quiz Manager, and 
Show Session Plan.   
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ACCESS RECORDED SESSIONS 
 
Recorded sessions can be accessed by logging into CCC Confer.  Under the My Meetings tab, click 
My Recordings.  The My Recordings page will provide a list of all recorded sessions.  To play a 
session click the View button located to the right.   

 
 
Recorded sessions can also be shared.  Click the Share button located to the right of the session.  A 
dialog box will appear with links to the CCC Confer log in page, and directly to the recording file.  
Copy and paste the links to distribute and share.   

 

 
 
 
 
 
 
 
 
 
 
 
 

Copy / Paste 
Links to Share 
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ADDITIONAL TRAINING AND RESOURCES 
 
CCC Confer provides online Training and Support.  Click the Train or Support buttons on the top tool 
bar to access. 

 
 

 


